24/09/08


[Injeção Eletrônica]Sensor de velocidade do veículo – VSS

O sensor de velocidade do veículo - VSS (Vehicle Speed Sensor), pode ser encontrado em três configurações: sensor magnético ou de relutância variável, sensor de efeito hall e sensor de efeito óptico. Este mês explanaremos sobre as principais características desses componentes.

No sensor VSS, o sinal gerado é diretamente proporcional à velocidade do veículo. A unidade de comando eletrônico - UCE, utiliza esta informação principalmente para o controle das condições de marcha - lenta e freio-motor.
Os sensores de efeito hall* são alimentados com tensão de bateria. Fornecem à UCE um sinal pulsado cuja amplitude deve ser igual a tensão de alimentação e a frequencia proporcional à velocidade do veículo. Estão comumente instalados no eixo de saída da transmissão, junto ao cabo do velocímetro. O sensor de velocidade tipo hall é o mais comum no mercado nacional, sendo utilizado em veículos como kadett efi, monza efi, ipanema efi, gol mi 1.0, pálio 16 v, escort 16v - zetec etc.
Os sensores de efeito óptico possuem comportamento similar aos de efeito hall. Consistem basicamente de um diodo emissor de luz (LED) e um sensor óptico (fototransistor) separados por um disco giratório com janelas. Toda vez que as janelas permitem que a luz procedente do LED insida no sensor óptico é enviado sinal (pulso) à UCE. Estes sensores são encontrados, por exemplo, na família corsa e no omega 2.2 (com painel analógico - comum). Estão normalmente instalados junto ao painel de instrumentos e são acionados pelo cabo do velocímetro.
Os sensores magnéticos* ou de relutância variável não necessitam de alimentação elétrica. Seu sinal é gerado por indução eletromagnética devido a interação entre o sensor e a roda dentada (fônica). São aplicados em veículos como S10/blazer 2.2 EFI e 4.3 V6.
* A descrição detalhada do princípio de funcionamento dos sensores hall e magnético, já foi apresentada nesta seção em edições anteriores.

Dica 1

Verifique a correta instalação e aplicação dos sensores de velocidade tipo hall (sensores aplicados nos veículos kadett efi, monza efi e ipanema efi).

Como o fio negativo (terra) do VSS é ligado na carcaça do alternador (somente nos veículos Kadett EFI, Monza EFI e Ipanema EFI) é muito comum que este fio seja esquecido desligado ou seja ligado junto ao positivo do alternador. Quando isso acontece, o sensor deixa de atuar. Nesse caso a UCE registra o código 24 em sua memória e o veículo apresenta marcha-lenta irregular e "morre"em desacelerações.
Por isso, verifique sempre se o aterramento do VSS está corretamente posicionado. Além disso, na necessidade de substituição desse sensor, verifique se o sensor novo é realmente aplicado ao veículo em teste. Existem sensores idênticos com aplicação distinta (o que muda é o números de pulsos elétricos por volta).
Tabela de aplicação dos sensores de velocidade dos veículos Kadett EFI, Monza EFI, Ipanema EFI.

clip_image001

Motor

Câmbio

Nº da peça

Nº de pulsos

1.8 Mecânico 90149082 16
2.0 Mecânico 90149078 8
1.8 Automático 90149079 10
2.0 Automático 90149080 13

Além disso, Você sabia que quando o sensor de velocidade está com defeito a lâmpada de marcha ascendente (seta no painel) nunca acende*?
*Exceto nos veículos Kadett após 96. Nesse caso não existe a referida lâmpada no painel.

clip_image002

Dica 2

Fique atento com sensores de velocidade montados junto ao painel de instrumentos (sensores ópticos).
Quando o mecanismo que gira o cabo do velocímetro ("pinhão") ou o cabo se rompem, o sensor de velocidade deixa de funcionar, pois é o cabo que o movimenta. Nesse caso podem ser detectados os seguintes sintomas:
- A lâmpada de manutenção do sistema de injeção fica acesa;
- O velocímetro deixa de atuar;
- O motor "morre" em desacelerações;
- A marcha-lenta fica instável.
Dica 3
Testando um sensor de velocidade magnético ou de relutância variável (Sensor aplicado nos veículos S10/Blazer 2.2 EFI).

O sensor de velocidade dos veículos S10 e Blazer EFI está localizado na saída da transmissão "Caixa de câmbio". É um sensor de relutância variável (a freqüência e a voltagem VAC enviadas pelo sensor variam em função da velocidade do veículo). Seu sinal é "traduzido" por um módulo eletrônico denominado DRAC (localizado junto à UCE abaixo do porta-luvas).
O sensor envia um sinal (analógico) de velocidade ao módulo DRAC, e o DRAC envia sinal (digital) à UCE (sinal de velocidade do veículo) e a central do ABS (sinal de rotação das rodas traseiras)

Atenção!!

Efetuar os testes obedecendo a seqüência. Antes, efetuar o teste de carga da bateria.

1º Teste (teste do sinal do DRAC - sinal "traduzido")
- Conectar o analisador de polaridade no fio marrom do módulo DRAC (fio que vai ao terminal B2 da UCE).
- Dar partida no motor e movimentar o veículo. 
- O LED vermelho do analisador deve piscar. Quanto maior a velocidade do veículo maior será a freqüência das piscadas.

clip_image002[7]

  O LED vermelho pisca?  

SIM

 

NÃO

Circuito do
sensor de velocidade - VSS OK.

 

Verificar mau contato e fio interrompido entre o terminal 11 do DRAC e o terminal B2 da UCE.
Se tudo estiver OK, faça o 2º teste.


2º Teste (teste do sinal do sensor de velocidade)
- Desligar a ignição.
- Desconectar o conector do módulo DRAC.
- Conectar o multímetro medindo voltagem de corrente alternada VAC entre os terminais 7 e 12 do DRAC.
- Dar partida no motor e movimentar o veículo.
- Quanto maior a velocidade do veículo maior a voltagem VAC medida.

clip_image003

  A voltagem aumenta com o aumento da velocidade?  

SIM

 

NAO

Faça o 3º teste.   Verificar mau contato e fio

interrompido entre os terminais 12 e 7 do DRAC e o sensor de velocidade (localizado na caixa de câmbio).
Se tudo estiver OK e o defeito persistir, substitua o sensor.

3º Teste (teste de alimentação positiva do DRAC)
- Conectar o analisador de polaridade no fio preto que vai ao terminal 9 do DRAC.
- Deve haver polaridade positiva (com a chave ignição ligada).

clip_image002[9]

 

Há polaridade positiva?

 

SIM

 

NAO

Faça o 4º teste.  

Verificar se o fusível F18 está queimado.
Se o fusível estiver OK, verificar mau contato e fio interrompido (ou descascado) entre o terminal 9 do DRAC e o polo positivo da bateria.
(vide circuito elétrico)

4º Teste (teste de aterramento do DRAC)

- Desligar a ignição.

- Conectar o analisador de polaridade no fio preto e branco do DRAC (que vai ao terminal 8).
- Deve haver polaridade negativa.

clip_image002[11]

 

 

Há polaridade negativa?

 

SIM

 

NÃO

Verificar mau contato no conector do DRAC, se não houver mau contato e a falta de sinal pulsado no terminal 11 (fio marrom) do DRAC persistir (vide 1º teste), substitua o módulo DRAC.   Verificar mau contato ou fio interrompido entre o terminal 8 do DRAC e a massa.

24 Comentários:

Anônimo disse...

fico muito satisfeito com posts como esse que são dificeis de se ver hj em dia , algo que realmente nos passa conhecimento.

30/10/08 20:13
genifer disse...

esta matéria foi de insuma importancia pois meu mecanico não acha o defeito do meu carro que apaga na desaceleração, sendo 3 anos de sufoco,
aqui eu encontrei a soluçao do problema, é de sensor, grata pela informaçao.
geni uberlandia mg

05/03/09 08:31
Pablo disse...

Obrigado pela visita.

05/03/09 19:13
Anônimo disse...

Pessoal só para entender melhor quando o motor
morre com esse problema de mal funcionamento de
sensor de velocidade, é só desligar a chave e funcionar o motor
novamente que o defeito é sanado temporariamente?

05/06/10 14:51
Anônimo disse...

amigo e se o negativo ñem o positivo chegam no terminal do sensor

11/01/11 10:54
Anônimo disse...

deixa eu explicar melhor o positivio e o negativo não dão sinal no terminal do sensor , é uma gol g3 e poder me ajudar agradeço

11/01/11 10:56
Anônimo disse...

boa tarde,tenho um escort zetec 1.8 16v 97/97,e em baixa aceleração ele embola causando desconforto ao dirigir,e meu mecanico já trocou o atuador da lenta,a sonda lambda e a valvula do suspiro,melhorou a marcha lenta mas na baixa aceleração ele continua embolando será que deve ser o sensor VSS?desde já agradeço.cleison(cleison_ra@hotmail.com)

14/01/11 16:16
Anônimo disse...

qual pode ser a causa da luz de marcha ascendente do meu carro não ascender em todas as marchas? só acende 2ª,3ª e 5ª. obrigado.

20/01/11 15:08
Anônimo disse...

amigo, estou com uma sprinter 310 sem marcar velocidade.. sei que no sensor tem dois fios que estavam ligados errados, um na linha 30 e outro massa, queria saber para onde vai os fios, pelo que entendi entra negativo no sensor e da retorno para o painel, mais qual o fio do painel?
marckfabiana@hotmail.com

22/01/11 23:52
Anônimo disse...

Amigos, esse material foi de extrema impotância no diagnóstico do problema do meu carro. Kadet SL/E 93 álcool. O problema apresentado pelo mesmo se enquadra nas situações citadas acima. Contudo o site foi importante para solucionar minhas dúvidas e evitar gastos maiores.Obrigado (richelematos@hotmail.com)

04/04/11 23:47
Anônimo disse...

gostei muito...me ajudou a sair de uma surra

11/07/11 18:19
Anônimo disse...

Boa noite a todos, tenho uma Alfa 155 2.0, e estou com um problema parecido com os dos colegas. Meu carro desliga de repente,mesmo estando em movimento! Já troquei sensor de fase,sensor de rotação e até o módulo já troquei e nada.
Alguém tem ideia do que pode ser?
Grato

17/11/11 23:49
Anônimo disse...

bom dia.a seta do do painel do meu cadett acende quando eu chego a uma certa velocidade, o q eu devo fazer?
eu acho q deve ser a tal lampada de marcha.
me deem uma sica se possivel,obrigado...

10/01/12 09:05
jpatwister disse...

Bom dia eu tenhu um escortsw zetec rocan ano 2000 1.6 e ele em alta velocidade começa a falhar apaga e para e qando demora uns 2min ligo ele volta a funcionar como se nada estivesse acontecido mas as x volta a repetir sera qe pode ser este sensor de vel. pode me ajudar obgado Pedro.

05/04/12 01:00
Anônimo disse...

boa noite pessoal! tenho uma blazer 96 EFI e estou levando uma surra da marcha lenta ja troquei motor de passo,sensor de veloc.,sensor de temperatura,sonda lambída,foi feita ressoldagem geral da central e nada,a marcha lenta funciona qdo. ela quer, é defeito intermitente.alguem tem alguma sugestão por favor,desde ja obrigado.

04/05/12 21:15
julio cesar silverado disse...

boa tarde pessoal,feliz demais com o apoio tecnico de voces,minha silverado 98 nao funcionava velocimetro de jeito nenhum,deu uma surra em 3 eletricistas
depois das informacoes tecnicas sobre teste de sensores de velocidade,drac,abs e etc consegui resolver o problema em casa,hu hu . testando todo o sistema descobri que os fios do sensor de velocidade que fica no cambio tava invertido,religuei nas cores certas e adeus problema. so que como resetei varias vezes (desliga e liga a bateria)a luz do oleo fica acesa direto como faco? e o velocimetro marca 20 km a menos da velocidade real ,alguma solucao.
abracos a todos

07/06/12 12:18
fernando disse...

preçiso do sensor de velocidade de minha eurova caraqvelle a diesel ano98 motor 2.4 ou como instaalar outro velocimetro

18/07/12 19:07
Anônimo disse...

pessoal alguém sabe me dizer qual é o módulo de velocidade correto para a S10 2001/02 Turbo Diesel 4x2 motor MWM? basilio78@ig.com.br

23/07/12 15:11
Fred disse...

Parabéns pelo post, excelente.

25/08/12 02:00
Anônimo disse...

Parabéns a vocês, post muito bom, com certeza ira ajudar muitas pessoas que gostam de arrumar seus próprios veículos (como no meu caso)além de que é muto raro encontrar alguém que esteja disposta a compartilhar o conhecimento, ajudando os outros..
Alexandre

07/07/13 23:13
Anônimo disse...

estou ficando louco com meu carro ja passei por varios mecanico e ja passei o rastreador e nada, seria uma brava 2001 1.6 16v , andando de repente ele morre como sed faltasse combustivel dai desligo a chave e dou partida novamente e o defeito elimina temporariamente , o que pode ser alguem poderia me ajudar.

06/02/14 15:19
cabeçabranca disse...

Sr (a)Poderiam por obséquio darem me uma dica?
quando ligo o motor do carro às vezes o velocímetro pula e fica marcando entre 40 e 60 Km,com o carro parado.
Quando isso acontece o hodômetro começa a girar como se o carro estivesse em movimento.
Quando engatado no Drive, funciona normalmente.Onde devo procurar o defeito.
Volvo 960, motor V-6, automático,injeção eletrônica.
Obs. Defeito é ocasional.
Grato p/ atenção.
Luiz...
luancaz@ig.com.br

02/04/14 16:45
Marli Fidelis disse...

Isso funciona na mecanica pesada? tenho um iveco stralis 2008 e não está marcando nem velocimetro e os km zerou.

17/06/14 15:39
Raphael Melo disse...
Este comentário foi removido por um administrador do blog.

Postar um comentário

 
[ Kit's Car ] | by TNB ©2010